summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 27ff019..224dab9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = simplertp
+bin_PROGRAMS = simplertp simplertp-genkey
simplertp_LDADD = $(QT_LIBS) $(AO_LIBS) $(V4LC_LIBS) -ljpeg \
$(OPUS_LIBS) $(AO_LIBS) \
@@ -28,6 +28,11 @@ simplertp_SOURCES = \
outputstreamer.cc \
inputstreamer.cc
+simplertp-genkey_LDADD =
+simplertp-genkey_CXXFLAGS =
+simplertp-genkey_SOURCES = \
+ simplertp-genkey.cc
+
EXTRA_DIST = \
simplertp.qrc
mainwindow.h \