summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2014-09-21 09:54:30 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2014-09-21 09:54:30 +0200
commitb3cf6b4c1d1477f1cac83f9dc6165781171c2a9e (patch)
tree0b00080da3a0e5f7fc6dcfd5df33aaacab8a6c2b /src/Makefile.am
parentd40a2d23e2bde81d2ab2ef316b4b3c30450041eb (diff)
Add key/ssrc generator.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 27ff019..224dab9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = simplertp
+bin_PROGRAMS = simplertp simplertp-genkey
simplertp_LDADD = $(QT_LIBS) $(AO_LIBS) $(V4LC_LIBS) -ljpeg \
$(OPUS_LIBS) $(AO_LIBS) \
@@ -28,6 +28,11 @@ simplertp_SOURCES = \
outputstreamer.cc \
inputstreamer.cc
+simplertp-genkey_LDADD =
+simplertp-genkey_CXXFLAGS =
+simplertp-genkey_SOURCES = \
+ simplertp-genkey.cc
+
EXTRA_DIST = \
simplertp.qrc
mainwindow.h \