summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2014-09-19 15:38:46 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2014-09-19 15:38:46 +0200
commit6510bdf84dbe772bbcf7eeef1dd5b2f67512573b (patch)
treef4c9f63ae2a450c6b0f45272be7272443999db83 /src/Makefile.am
parentc9cb81aac55962bd6da36e0e4e23eb9061901a80 (diff)
Some experimental V4L code...
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4804101..7f62c50 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,16 +1,20 @@
bin_PROGRAMS = simplertp
-simplertp_LDADD = $(QT_LIBS) $(AO_LIBS) \
+simplertp_LDADD = $(QT_LIBS) $(AO_LIBS) $(V4LC_LIBS) \
$(shell ../tools/MocList o ) qrc_simplertp.o
-simplertp_CXXFLAGS = $(QT_CFLAGS) $(AO_CFLAGS)
+simplertp_CXXFLAGS = $(QT_CFLAGS) $(AO_CFLAGS) $(V4LC_CFLAGS)
AM_CXXFLAGS = $(QT_CFLAGS)
simplertp_SOURCES = \
- simplertp.cc
+ simplertp.cc \
+ mainwindow.cc \
+ v4l.cc
EXTRA_DIST = \
simplertp.qrc
+ mainwindow.h \
+ v4l.h
simplertp_MOC = $(shell ../tools/MocList cc )