summaryrefslogtreecommitdiff
path: root/server/src/macrotool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/src/macrotool/Makefile.am')
-rw-r--r--server/src/macrotool/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/server/src/macrotool/Makefile.am b/server/src/macrotool/Makefile.am
index e6fdc94..32e8aee 100644
--- a/server/src/macrotool/Makefile.am
+++ b/server/src/macrotool/Makefile.am
@@ -9,10 +9,10 @@ macrotool_CXXFLAGS = -I.. $(PQXX_CXXFLAGS) $(CONFIG_CXXFLAGS) \
macrotool_SOURCES = \
macrotool.cc \
- macrotool_dump.cc \
- macrotool_fieldnames.cc \
- macrotool_filehandler.cc \
- macrotool_util.cc \
+ dump.cc \
+ fieldnames.cc \
+ filehandler.cc \
+ util.cc \
../debug.cc \
../configuration.cc \
../configurationparser.cc \
@@ -33,10 +33,10 @@ macrotool_SOURCES = \
../versionstr.cc
EXTRA_DIST = \
- macrotool_dump.h \
- macrotool_fieldnames.h \
- macrotool_filehandler.h \
- macrotool_util.h
+ dump.h \
+ fieldnames.h \
+ filehandler.h \
+ util.h
################
# Test Section #