summaryrefslogtreecommitdiff
path: root/server/src/macrotool/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2010-07-06 08:27:54 +0000
committerdeva <deva>2010-07-06 08:27:54 +0000
commit79ac4d97bc05b5d85f41957f53cfc1fe01ae8a7c (patch)
tree6bc145a7e5a83dc2d7572f760b81c0bbb33fa2c7 /server/src/macrotool/Makefile.am
parenta45c86f146667ddc9b451cff348b3315842093c0 (diff)
File renames
Diffstat (limited to 'server/src/macrotool/Makefile.am')
-rw-r--r--server/src/macrotool/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/server/src/macrotool/Makefile.am b/server/src/macrotool/Makefile.am
index e6fdc94..32e8aee 100644
--- a/server/src/macrotool/Makefile.am
+++ b/server/src/macrotool/Makefile.am
@@ -9,10 +9,10 @@ macrotool_CXXFLAGS = -I.. $(PQXX_CXXFLAGS) $(CONFIG_CXXFLAGS) \
macrotool_SOURCES = \
macrotool.cc \
- macrotool_dump.cc \
- macrotool_fieldnames.cc \
- macrotool_filehandler.cc \
- macrotool_util.cc \
+ dump.cc \
+ fieldnames.cc \
+ filehandler.cc \
+ util.cc \
../debug.cc \
../configuration.cc \
../configurationparser.cc \
@@ -33,10 +33,10 @@ macrotool_SOURCES = \
../versionstr.cc
EXTRA_DIST = \
- macrotool_dump.h \
- macrotool_fieldnames.h \
- macrotool_filehandler.h \
- macrotool_util.h
+ dump.h \
+ fieldnames.h \
+ filehandler.h \
+ util.h
################
# Test Section #