summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8c2cc25..781422d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,25 +7,29 @@ muniad_LDADD = $(LIBWEBSOCKETS_LIBS) $(EXPAT_LIBS)
muniad_CXXFLAGS = $(LIBWEBSOCKETS_CFLAGS) $(EXPAT_CFLAGS) -I/usr/local/include
muniad_SOURCES = \
- debug.cc \
muniad.cc \
+ connectionhandler.cc \
+ debug.cc \
log.cc \
http.cc \
- msgparser.cc \
+ messageparser.cc \
saxparser.cc \
task.cc \
task_proto.cc \
+ observe_proto.cc \
xml_encode_decode.cc \
xmlparser.cc
EXTRA_DIST = \
debug.h \
+ connectionhandler.h \
log.h \
http.h \
- msgparser.h \
+ messageparser.h \
saxparser.h \
task.h \
task_proto.h \
+ observe_proto.h \
xml_encode_decode.h \
xmlparser.h