summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..594b257
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,14 @@
+lib_LTLIBRARIES = liblrtp.la
+
+liblrtp_la_LIBADD = $(SRTP_LIBS)
+
+liblrtp_la_CXXFLAGS = $(SRTP_CXXFLAGS)
+
+liblrtp_la_SOURCES = \
+ lrtp.cc
+
+include_HEADERS = \
+ lrtp.h
+
+EXTRA_DIST =
+