summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2013-08-28 10:11:13 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2013-08-28 10:11:13 +0200
commit85c89b8ce37ac26d060d7ed09cc2406f92b18e29 (patch)
treef512f87b97d755d09c808dae11ba5462413f3c34 /src/Makefile.am
parentebb0fb3024590bc53acd9a2338dbc02f8bc92c94 (diff)
Initial project skeleton.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..594b257
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,14 @@
+lib_LTLIBRARIES = liblrtp.la
+
+liblrtp_la_LIBADD = $(SRTP_LIBS)
+
+liblrtp_la_CXXFLAGS = $(SRTP_CXXFLAGS)
+
+liblrtp_la_SOURCES = \
+ lrtp.cc
+
+include_HEADERS = \
+ lrtp.h
+
+EXTRA_DIST =
+