summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am19
1 files changed, 16 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 594b257..15a201f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,10 +5,23 @@ liblrtp_la_LIBADD = $(SRTP_LIBS)
liblrtp_la_CXXFLAGS = $(SRTP_CXXFLAGS)
liblrtp_la_SOURCES = \
- lrtp.cc
+ lrtp.cc \
+ rtp.cc \
+ srtp.cc \
+ rtp_profile_amrwb.cc \
+ rtp_profile_opus.cc \
+ rtp_profile_raw.cc \
+ asc2bin.cc
include_HEADERS = \
- lrtp.h
+ lrtp.h \
+ lrtp_profiles.h
-EXTRA_DIST =
+EXTRA_DIST = \
+ rtp_profile_amrwb.h \
+ rtp_profile_opus.h \
+ rtp_profile_raw.h \
+ rtp.h \
+ srtp.h \
+ asc2bin.h