summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 00229f7..5725160 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,7 +1,10 @@
-bin_PROGRAMS = test
+bin_PROGRAMS = hptest
-test_LDADD = ../libusbhp/libusbhp.la
-test_SOURCES = \
+hptest_LDADD = $(UDEV_LIBS) ../libusbhp/libusbhp.la
+hptest_CXXFLAGS = -I../libusbhp $(UDEV_CFLAGS)
+hptest_SOURCES = \
test.cc
include_HEADERS =
+
+EXTRA_DIST = test.vcxproj