summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2013-04-08 11:20:21 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2013-04-08 11:20:21 +0200
commit8ef814812b93b2039b89f8a107d45c2ec21b2a8e (patch)
treec5cac911b1d3fd7a34fb6524011f9b70b1277356 /test/Makefile.am
parent236638cd8731712e3446ba2db8b5e952c9589a7e (diff)
parentb8c9e442a9313f27670dcae97757b3c416ac263d (diff)
Merge branch 'master' of http://git.aasimon.org/public/libusbhp
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 00229f7..5725160 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,7 +1,10 @@
-bin_PROGRAMS = test
+bin_PROGRAMS = hptest
-test_LDADD = ../libusbhp/libusbhp.la
-test_SOURCES = \
+hptest_LDADD = $(UDEV_LIBS) ../libusbhp/libusbhp.la
+hptest_CXXFLAGS = -I../libusbhp $(UDEV_CFLAGS)
+hptest_SOURCES = \
test.cc
include_HEADERS =
+
+EXTRA_DIST = test.vcxproj