summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 224dab9..5dcf5cf 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -26,11 +26,12 @@ simplertp_SOURCES = \
audiooutputhandler.cc \
soundplayer.cc \
outputstreamer.cc \
- inputstreamer.cc
+ inputstreamer.cc \
+ videowidget.cc
-simplertp-genkey_LDADD =
-simplertp-genkey_CXXFLAGS =
-simplertp-genkey_SOURCES = \
+simplertp_genkey_LDADD =
+simplertp_genkey_CXXFLAGS =
+simplertp_genkey_SOURCES = \
simplertp-genkey.cc
EXTRA_DIST = \
@@ -46,7 +47,8 @@ EXTRA_DIST = \
audiooutputhandler.h \
soundplayer.h \
outputstreamer.h \
- inputstreamer.h
+ inputstreamer.h \
+ videowidget.h
simplertp_MOC = $(shell ../tools/MocList cc )