summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 197647c..e407edc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,7 @@
bin_PROGRAMS = simplertp
simplertp_LDADD = $(QT_LIBS) $(AO_LIBS) $(V4LC_LIBS) -ljpeg \
+ $(top_srcdir)/lrtp/src/liblrtp.la $(top_srcdir)/libaudioin/src/libaudioin.la \
$(shell ../tools/MocList o ) qrc_simplertp.o
simplertp_CXXFLAGS = $(QT_CFLAGS) $(AO_CFLAGS) $(V4LC_CFLAGS)