summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5dcf5cf..0ad31cd 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,13 +21,15 @@ simplertp_SOURCES = \
opusdecoder.cc \
samplecache.cc \
frame.cc \
- audioinput.cc \
audioinputhandler.cc \
audiooutputhandler.cc \
soundplayer.cc \
outputstreamer.cc \
inputstreamer.cc \
- videowidget.cc
+ videowidget.cc \
+ audiobackend.cc \
+ audiobackend-alsa.cc \
+ audiobackend-pulse.cc
simplertp_genkey_LDADD =
simplertp_genkey_CXXFLAGS =
@@ -42,13 +44,15 @@ EXTRA_DIST = \
opusdecoder.h \
samplecache.h \
frame.h \
- audioinput.h \
audioinputhandler.h \
audiooutputhandler.h \
soundplayer.h \
outputstreamer.h \
inputstreamer.h \
- videowidget.h
+ videowidget.h \
+ audiobackend.h \
+ audiobackend-alsa.h \
+ audiobackend-pulse.h
simplertp_MOC = $(shell ../tools/MocList cc )