summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 685ddd3..9aaa8c8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,7 +55,7 @@ dnl Check for libpulse
dnl ======================
AC_ARG_WITH(pulse, [ --with-pulse Build with pulse support])
if test x$with_pulse == xyes; then
- PKG_CHECK_MODULES(PULSE, pulse >= 1.0.0)
+ PKG_CHECK_MODULES(PULSE, libpulse-simple >= 4.0)
AC_MSG_WARN([*** Building with libpulse support!])
CXXFLAGS="$CXXFLAGS -DWITH_PULSE"
fi