summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2014-09-20 11:53:40 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2014-09-20 11:53:40 +0200
commit808225629721c2f7d5c751edc60e5c6744be7886 (patch)
tree3d97fc3b7319b5f94e688a454de51b32321ebfd7 /src/Makefile.am
parent46d4e577bceb12c9463fdf4ef1d9a9a348f13543 (diff)
First (crashing) prototype.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 12 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1b457ca..27ff019 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,20 +18,30 @@ simplertp_SOURCES = \
mainwindow.cc \
v4l.cc \
opusencoder.cc \
+ opusdecoder.cc \
samplecache.cc \
frame.cc \
audioinput.cc \
- audiohandler.cc
+ audioinputhandler.cc \
+ audiooutputhandler.cc \
+ soundplayer.cc \
+ outputstreamer.cc \
+ inputstreamer.cc
EXTRA_DIST = \
simplertp.qrc
mainwindow.h \
v4l.h \
opusencoder.h \
+ opusdecoder.h \
samplecache.h \
frame.h \
audioinput.h \
- audiohandler.h
+ audioinputhandler.h \
+ audiooutputhandler.h \
+ soundplayer.h \
+ outputstreamer.h \
+ inputstreamer.h
simplertp_MOC = $(shell ../tools/MocList cc )