summaryrefslogtreecommitdiff
path: root/server/xml/macros/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/xml/macros/Makefile.am')
-rw-r--r--server/xml/macros/Makefile.am26
1 files changed, 24 insertions, 2 deletions
diff --git a/server/xml/macros/Makefile.am b/server/xml/macros/Makefile.am
index 8056e2a..ef341e2 100644
--- a/server/xml/macros/Makefile.am
+++ b/server/xml/macros/Makefile.am
@@ -1,7 +1,29 @@
EXTRA_DIST = \
- example.xml
+ test_altcombobox.xml \
+ test_button.xml \
+ test_checkbox.xml \
+ test_combobox.xml \
+ test_dbwidget.xml \
+ test_lineedit.xml \
+ test_listbox.xml \
+ test_meta.xml \
+ test_metawidget.xml \
+ test_multilist.xml \
+ test_radiobuttons.xml \
+ test_resume.xml
xmldir = $(datadir)/xml/macros
xml_DATA = \
- example.xml
+ test_altcombobox.xml \
+ test_button.xml \
+ test_checkbox.xml \
+ test_combobox.xml \
+ test_dbwidget.xml \
+ test_lineedit.xml \
+ test_listbox.xml \
+ test_meta.xml \
+ test_metawidget.xml \
+ test_multilist.xml \
+ test_radiobuttons.xml \
+ test_resume.xml