summaryrefslogtreecommitdiff
path: root/server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index 34bd487..cf8151b 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -1,7 +1,7 @@
AUTOMAKE_OPTIONS = gnu
-SUBDIRS = src gentoo/init.d gentoo/logrotate.d \
- etc man xml xml/templates xml/macros $(DOC_DIR)
-DISTDIRS = src etc man xml xml/templates xml/macros $(DOC_DIR)
+SUBDIRS = src gentoo/init.d gentoo/logrotate.d tools \
+ etc man xml $(DOC_DIR)
+DISTDIRS = src etc man xml tools $(DOC_DIR)
.PHONY: doc
doc: