summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c977d97..c942b75 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -15,9 +15,9 @@ muniad_SOURCES = \
messageparser.cc \
munia_proto.cc \
saxparser.cc \
- task.cc \
- taskmanager.cc \
- tasktree.cc \
+ node.cc \
+ nodemanager.cc \
+ nodetree.cc \
testclient.cc \
xml_encode_decode.cc \
xmlparser.cc \
@@ -38,9 +38,9 @@ EXTRA_DIST = \
messagehandler.h \
munia_proto.h \
saxparser.h \
- task.h \
- taskmanager.h \
- tasktree.h \
+ node.h \
+ nodemanager.h \
+ nodetree.h \
testclient.h \
xml_encode_decode.h \
xmlparser.h \