summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0d4f9e1..656d8cc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,7 +16,7 @@ AC_ARG_WITH(debug,
if test x$with_debug == xyes; then
AC_MSG_WARN([*** Building with debug support!])
AC_DEFINE_UNQUOTED(WITH_DEBUG, , [The project is configured to use debug output])
- CXXFLAGS="$CXXFLAGS -U_FORTIFY_SOURCE -D_FORTIFY_SOURCE=2 -fstack-protector -Wall -Werror -g -O0"
+ CXXFLAGS="$CXXFLAGS -fstack-protector -Wall -Werror -g -O0"
fi
dnl ======================