summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index c50f27e..4747405 100644
--- a/configure.ac
+++ b/configure.ac
@@ -32,12 +32,12 @@ dnl Check for getopt
dnl ======================
AC_HAVE_HEADERS(getopt.h)
-AC_ARG_WITH(test, [ --with-test Build unit tests])
-if test x$with_test == xyes; then
- AC_MSG_WARN([*** Building unittests!])
- AM_PATH_CPPUNIT(1.9.6)
- AC_OUTPUT(test/Makefile)
-fi
+#AC_ARG_WITH(test, [ --with-test Build unit tests])
+#if test x$with_test == xyes; then
+# AC_MSG_WARN([*** Building unittests!])
+# AM_PATH_CPPUNIT(1.9.6)
+# AC_OUTPUT(test/Makefile)
+#fi
dnl ======================
dnl Check for eXpat library
@@ -67,7 +67,7 @@ AC_SUBST(EXPAT_LIBS)
dnl ======================
dnl Check for libwebsockets library
dnl ======================
-PKG_CHECK_MODULES(LIBWEBSOCKETS, libwebsockets >= 1.23)
+PKG_CHECK_MODULES(LIBWEBSOCKETS, libwebsockets >= 2.1)
AC_OUTPUT(
Makefile