summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2012-02-24 08:22:37 +0100
committerBent Bisballe Nyeng <deva@aasimon.org>2012-02-24 08:22:37 +0100
commit3ca0e592183839f339d47723ca51be1ca2bbc7ec (patch)
tree9a98615b68280210e0753d55fea2ce0e86347fc4 /src/Makefile.am
parentcce86546822ebbd4d2f1fb4f9944c9f8f7d5532f (diff)
Fix potential segafult in dump_handshake_info. Modularise code a bit. Modularise the code a bit.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ec4ada4..b7ded17 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,9 +7,13 @@ muniad_LDADD = $(LIBWEBSOCKETS_LIBS)
muniad_CXXFLAGS = $(LIBWEBSOCKETS_CFLAGS)
muniad_SOURCES = \
- muniad.cc
+ muniad.cc \
+ http.cc \
+ task.cc
-EXTRA_DIST =
+EXTRA_DIST = \
+ http.h \
+ task.h
################
# Test Section #