summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..c58c537
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,9 @@
+TESTS = multiplexer
+# pseudoclass
+
+check_PROGRAMS = $(TESTS)
+
+multiplexer_CXXFLAGS = $(CPPUNIT_CFLAGS) -DOUTPUT=\"multiplexer\" \
+ -I.. -I../../lib $(PQ_CFLAGS) -I$(top_srcdir)/hugin
+multiplexer_LDFLAGS = $(CPPUNIT_LIBS) $(PTHREAD_LIBS)
+multiplexer_SOURCES = test.cc test_multiplexer.cc