summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b0ed05f..effa384 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -36,10 +36,12 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
mov_encoder_writer.cc \
multicast.cc \
multiplexer.cc \
+ mutex.cc \
network.cc \
player.cc \
server.cc \
server_status.cc \
+ semaphore.cc \
socket.cc \
thread.cc \
threadsafe_queue.cc \
@@ -87,12 +89,14 @@ EXTRA_DIST = \
mov_encoder_writer.h \
multicast.h \
multiplexer.h \
+ mutex.h \
network.h \
package.h \
player.h \
queue.h \
server.h \
server_status.h \
+ semaphore.h \
socket.h \
thread.h \
threadsafe_queue.h \