summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1afd35f..2ba1a5a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -151,7 +151,7 @@ BUILT_SOURCES = $(miav_MOC)
CLEANFILES = $(BUILT_SOURCES)
%.moc.cc: %.h
- moc -o $@ $<
+ $(QT_MOC) -o $@ $<
%.h: %.ui
$(UIC) -o $@ $<