summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 441750d..69923f6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,7 +50,7 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
threadsafe_queue.cc \
threadsafe_queue_fifo.cc \
threadsafe_queue_priority.cc \
- transmitter.cc \
+ encoder.cc \
util.cc \
videowidget.cc \
yuv_draw.cc
@@ -109,7 +109,7 @@ EXTRA_DIST = \
threadsafe_queue.h \
threadsafe_queue_fifo.h \
threadsafe_queue_priority.h \
- transmitter.h \
+ encoder.h \
util.h \
videowidget.h \
yuv_draw.h