summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6ee8bf4..4e2b923 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -16,6 +16,8 @@ libmiav_la_SOURCES = \
network.cc \
semaphore.cc \
socket.cc \
+ udp_socket.cc \
+ tcp_socket.cc \
status.cc \
thread.cc \
threadsafe_queue.cc \
@@ -42,6 +44,8 @@ EXTRA_DIST = \
queue.h \
semaphore.h \
socket.h \
+ udp_socket.h \
+ tcp_socket.h \
status.h \
thread.h \
threadsafe_queue.h \