summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2006-08-25 21:20:07 +0000
committerdeva <deva>2006-08-25 21:20:07 +0000
commit8196872e3b240ef93fc17dd3c05a7d97a8015d88 (patch)
treee531edeb1c7178a8e58170c84645ce8eb706624e /lib/Makefile.am
parent347b1d8ed3a4f780f3a5c0d57a04eab05ca517a2 (diff)
Rearranged the network and socket code.origin
Added status messages sent over the network using udp packets.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6ee8bf4..4e2b923 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -16,6 +16,8 @@ libmiav_la_SOURCES = \
network.cc \
semaphore.cc \
socket.cc \
+ udp_socket.cc \
+ tcp_socket.cc \
status.cc \
thread.cc \
threadsafe_queue.cc \
@@ -42,6 +44,8 @@ EXTRA_DIST = \
queue.h \
semaphore.h \
socket.h \
+ udp_socket.h \
+ tcp_socket.h \
status.h \
thread.h \
threadsafe_queue.h \