summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..d8c059e
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,22 @@
+SUBDIRS =
+
+bin_PROGRAMS = crosscomposer
+
+crosscomposer_LDADD =
+crosscomposer_CXXFLAGS =
+
+crosscomposer_SOURCES = \
+ crosscomposer.cc
+
+EXTRA_DIST =
+
+################
+# Test Section #
+################
+
+TEST_SOURCE_DEPS = ${crosscomposer_SOURCES} ${EXTRA_DIST}
+TEST_SCRIPT_DIR = $(top_srcdir)/tools
+
+#include ${TEST_SCRIPT_DIR}/Makefile.am.test
+
+#include Makefile.am.test \ No newline at end of file