summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6e64b82..2e3fc7c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,6 @@
-AC_INIT([drumgizmo], m4_esyscmd([cat version.h | cut -d'"' -f2 | xargs echo -n]))dnl"
+AC_INIT([camsync], m4_esyscmd([cat version.h | cut -d'"' -f2 | xargs echo -n]))dnl"
-AC_CONFIG_SRCDIR([src/drumgizmo.cc])
+AC_CONFIG_SRCDIR([src/lv2.cc])
AM_INIT_AUTOMAKE
AC_PROG_CXX
@@ -107,7 +107,7 @@ AM_CONDITIONAL([ENABLE_PUGL], [test "x$enable_gui" = "xpugl"])
# dnl ======================
# AC_ARG_WITH([test],
# AS_HELP_STRING([--with-test], [Build unit tests]))
-#
+#
# AS_IF([test x$with_test == xyes],
# [AC_MSG_WARN([*** Building unittests!])
# AM_PATH_CPPUNIT(1.9.6)]