summaryrefslogtreecommitdiff
path: root/server/src/macrotool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/src/macrotool/Makefile.am')
-rw-r--r--server/src/macrotool/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/server/src/macrotool/Makefile.am b/server/src/macrotool/Makefile.am
index b8a42cb..061b904 100644
--- a/server/src/macrotool/Makefile.am
+++ b/server/src/macrotool/Makefile.am
@@ -10,7 +10,9 @@ macrotool_CXXFLAGS = -I.. $(PQXX_CXXFLAGS) $(CONFIG_CXXFLAGS) \
macrotool_SOURCES = \
macrotool.cc \
dump.cc \
+ export.cc \
fieldnames.cc \
+ fieldnamescanner.cc \
filehandler.cc \
util.cc \
../debug.cc \
@@ -34,7 +36,9 @@ macrotool_SOURCES = \
EXTRA_DIST = \
dump.h \
+ export.h \
fieldnames.h \
+ fieldnamescanner.h \
filehandler.h \
util.h
@@ -42,9 +46,9 @@ EXTRA_DIST = \
# Test Section #
################
-#TEST_SOURCE_DEPS = ${macrotool_SOURCES} ${EXTRA_DIST}
-#TEST_SCRIPT_DIR = $(top_srcdir)/../../tools
+TEST_SOURCE_DEPS = ${macrotool_SOURCES} ${EXTRA_DIST}
+TEST_SCRIPT_DIR = $(top_srcdir)/../tools
-#include ${TEST_SCRIPT_DIR}/Makefile.am.test
+include ${TEST_SCRIPT_DIR}/Makefile.am.test
-#include Makefile.am.test \ No newline at end of file
+include Makefile.am.test \ No newline at end of file