summaryrefslogtreecommitdiff
path: root/server/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/src/Makefile.am')
-rw-r--r--server/src/Makefile.am16
1 files changed, 9 insertions, 7 deletions
diff --git a/server/src/Makefile.am b/server/src/Makefile.am
index ab49bf7..8d6e347 100644
--- a/server/src/Makefile.am
+++ b/server/src/Makefile.am
@@ -16,9 +16,7 @@ pracrod_SOURCES = \
debug.cc \
environment.cc \
exception.cc \
- queryhandlerpentominos.cc \
- queryhandlerpracro.cc \
- queryparser.cc \
+ inotify.cc \
journal_commit.cc \
journalwriter.cc \
log.cc \
@@ -31,6 +29,9 @@ pracrod_SOURCES = \
pracrodao.cc \
pracrodaopgsql.cc \
pracrodaotest.cc \
+ queryhandlerpentominos.cc \
+ queryhandlerpracro.cc \
+ queryparser.cc \
resumeparser.cc \
saxparser.cc \
semaphore.cc \
@@ -85,10 +86,7 @@ EXTRA_DIST = \
debug.h \
environment.h \
exception.h \
- queryhandler.h \
- queryhandlerpentominos.h \
- queryhandlerpracro.h \
- queryparser.h \
+ inotify.h \
journal_commit.h \
journalwriter.h \
log.h \
@@ -105,6 +103,10 @@ EXTRA_DIST = \
pracrodao.h \
pracrodaopgsql.h \
pracrodaotest.h \
+ queryhandler.h \
+ queryhandlerpentominos.h \
+ queryhandlerpracro.h \
+ queryparser.h \
resumeparser.h \
saxparser.h \
semaphore.h \