summaryrefslogtreecommitdiff
path: root/server/src/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2011-07-01 11:54:26 +0000
committerdeva <deva>2011-07-01 11:54:26 +0000
commit23f39df8b8edeacfa5821050abbdc855acb2edd6 (patch)
treee56f7826c361a85a3bac9e0b3206086c81114748 /server/src/Makefile.am
parent2c53b5ef16626112dfc738420eec3e1963b1a343 (diff)
removed macrotool.
add lua wrapper for praxisd. new type attributes_t for sax parser and children. make macros/templates use real vars instead of var map. add data ttl on macro level. add 'important' attribute to macrotags in templates.
Diffstat (limited to 'server/src/Makefile.am')
-rw-r--r--server/src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/server/src/Makefile.am b/server/src/Makefile.am
index ccbc63b..2697fed 100644
--- a/server/src/Makefile.am
+++ b/server/src/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = macrotool
+SUBDIRS =
bin_PROGRAMS = pracrod
@@ -34,6 +34,7 @@ pracrod_SOURCES = \
journal.cc \
journal_uploadserver.cc \
log.cc \
+ luapraxisd.cc \
luaquerymapper.cc \
luaresume.cc \
luautil.cc \
@@ -92,6 +93,7 @@ EXTRA_DIST = \
journal.h \
journal_uploadserver.h \
log.h \
+ luapraxisd.h \
luaquerymapper.h \
luaresume.h \
luautil.h \