summaryrefslogtreecommitdiff
path: root/server/src/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2008-11-03 15:22:10 +0000
committerdeva <deva>2008-11-03 15:22:10 +0000
commit40bad69cd77f32730f6939553d7f9667338c646f (patch)
tree7a5b83aac4aef71a718f9aaa806feaedf8d25a4b /server/src/Makefile.am
parent5968c3af2c26abe61cf98bf45f672835ef4b51ba (diff)
Did a lot of work on format utils.
Diffstat (limited to 'server/src/Makefile.am')
-rw-r--r--server/src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/server/src/Makefile.am b/server/src/Makefile.am
index 3449e6b..6721b8c 100644
--- a/server/src/Makefile.am
+++ b/server/src/Makefile.am
@@ -18,6 +18,7 @@ pracrod_SOURCES = \
journal_commit.cc \
log.cc \
luaformatmapper.cc \
+ luaformatmapperutils.cc \
luaquerymapper.cc \
macroparser.cc \
resumeparser.cc \
@@ -42,6 +43,7 @@ EXTRA_DIST = \
journal_commit.h \
log.h \
luaformatmapper.h \
+ luaformatmapperutils.h \
luaquerymapper.h \
macroparser.h \
resumeparser.h \
@@ -73,8 +75,8 @@ test: $(TESTFILES)
test_clean:
rm -f $(TESTFILES)
-test_formattools: formattools.cc luaformatmapper.cc
- @../../tools/test formattools.cc luaformatmapper.cc exception.cc log.cc $(LUA_LIBS)
+test_formattools: formattools.cc luaformatmapper.cc luaformatmapperutils.cc
+ @../../tools/test formattools.cc luaformatmapper.cc luaformatmapperutils.cc exception.cc log.cc $(LUA_LIBS)
test_queryhandler: queryhandler.cc
@../../tools/test queryhandler.cc tcpsocket.cc exception.cc log.cc