summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3137788..0d4f9e1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,9 +1,11 @@
# Filename: configure.in
-AC_INIT([muniad], [0.0.2])
+AC_INIT([munia], [0.1.0])
AC_CONFIG_SRCDIR([src/muniad.cc])
AM_INIT_AUTOMAKE
+AM_SILENT_RULES([yes])
+
dnl ======================
dnl Compile with debug options
dnl ======================
@@ -73,6 +75,7 @@ PKG_CHECK_MODULES(LIBWEBSOCKETS, libwebsockets >= 2.1)
AC_OUTPUT(
Makefile
src/Makefile
+ src/ws/Makefile
test/Makefile
tools/Makefile)