summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c7e6a7d..3adaf25 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -42,7 +42,8 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
socket.cc \
thread.cc \
util.cc \
- videowidget.cc
+ videowidget.cc \
+ yuv_draw.cc
EXTRA_DIST = \
aboutwindow.h \
@@ -57,6 +58,7 @@ EXTRA_DIST = \
dvfile.h \
encoder.h \
file.h \
+ font.h \
frame.h \
frame_stream.h \
historywidget.h \
@@ -89,7 +91,8 @@ EXTRA_DIST = \
socket.h \
thread.h \
util.h \
- videowidget.h
+ videowidget.h \
+ yuv_draw.h
miav_LDADD := $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList o; fi )