summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2382214..8494cf1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,6 +32,7 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
mov_encoder.cc \
mov_encoder_thread.cc \
mov_encoder_writer.cc \
+ multiplexer.cc \
network.cc \
player.cc \
server.cc \
@@ -60,6 +61,9 @@ EXTRA_DIST = \
info.h \
info_console.h \
info_gui.h \
+ iso11172-1.h \
+ iso11172-2.h \
+ iso11172-3.h \
jpeg_mem_dest.h \
libfame_wrapper.h \
liblame_wrapper.h \
@@ -71,6 +75,7 @@ EXTRA_DIST = \
mov_encoder.h \
mov_encoder_thread.h \
mov_encoder_writer.h \
+ multiplexer.h \
network.h \
package.h \
player.h \