summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3adaf25..b0ed05f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -34,6 +34,7 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
mov_encoder.cc \
mov_encoder_thread.cc \
mov_encoder_writer.cc \
+ multicast.cc \
multiplexer.cc \
network.cc \
player.cc \
@@ -41,6 +42,9 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
server_status.cc \
socket.cc \
thread.cc \
+ threadsafe_queue.cc \
+ threadsafe_queue_fifo.cc \
+ threadsafe_queue_priority.cc \
util.cc \
videowidget.cc \
yuv_draw.cc
@@ -81,6 +85,7 @@ EXTRA_DIST = \
mov_encoder.h \
mov_encoder_thread.h \
mov_encoder_writer.h \
+ multicast.h \
multiplexer.h \
network.h \
package.h \
@@ -90,6 +95,9 @@ EXTRA_DIST = \
server_status.h \
socket.h \
thread.h \
+ threadsafe_queue.h \
+ threadsafe_queue_fifo.h \
+ threadsafe_queue_priority.h \
util.h \
videowidget.h \
yuv_draw.h