summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 11f5416..2bdb4dc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -31,7 +31,8 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
dv1394.cc \
server_status.cc \
info_gui.cc \
- info_console.cc
+ info_console.cc \
+ mov_encoder_thread.cc
EXTRA_DIST = \
aboutwindow.h \
@@ -61,7 +62,8 @@ EXTRA_DIST = \
server_status.h \
info.h \
info_gui.h \
- info_console.h
+ info_console.h \
+ mov_encoder_thread.h
miav_LDADD := $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList o; fi )