summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index a2b9b37..6ee8bf4 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -4,13 +4,14 @@ lib_LTLIBRARIES = libmiav.la
libmiav_la_SOURCES = \
aa_socket.cc \
+ configuration.cc \
file.cc \
frame.cc \
info.cc \
info_simple.cc \
jpeg_mem_dest.cc \
libdv_wrapper.cc \
- miav_config.cc \
+ liblua_wrapper.cc \
mutex.cc \
network.cc \
semaphore.cc \
@@ -25,7 +26,7 @@ libmiav_la_SOURCES = \
EXTRA_DIST = \
aa_socket.h \
- config.h \
+ configuration.h \
dv.h \
file.h \
frame.h \
@@ -34,7 +35,7 @@ EXTRA_DIST = \
info_simple.h \
jpeg_mem_dest.h \
libdv_wrapper.h \
- miav_config.h \
+ liblua_wrapper.h \
mutex.h \
network.h \
package.h \