summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6f01ef1..0707d08 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -20,6 +20,7 @@ libmiav_la_SOURCES = \
threadsafe_queue.cc \
threadsafe_queue_fifo.cc \
threadsafe_queue_priority.cc \
+ transcoder.cc \
util.cc
EXTRA_DIST = \
@@ -45,5 +46,6 @@ EXTRA_DIST = \
threadsafe_queue.h \
threadsafe_queue_fifo.h \
threadsafe_queue_priority.h \
+ transcoder.h \
util.h