summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 4a86c37..001916c 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -9,13 +9,12 @@ bin_PROGRAMS = miav_client
miav_client_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
miav_client.cc \
aboutwindow.cc \
- camera.cc \
cprlisten.cc \
cprquerydialog.cc \
decoder.cc \
dv1394.cc \
dvfile.cc \
- encoder.cc \
+ networksender.cc \
historywidget.cc \
info_gui.cc \
mainwindow.cc \
@@ -26,7 +25,6 @@ miav_client_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; f
EXTRA_DIST = \
aboutwindow.h \
- camera.h \
config.h \
cprlisten.h \
cprquerydialog.h \
@@ -34,7 +32,7 @@ EXTRA_DIST = \
decoder.h \
dv1394.h \
dvfile.h \
- encoder.h \
+ networksender.h \
historywidget.h \
info_gui.h \
mainwindow.h \