summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 0767a22..73019c4 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -9,6 +9,7 @@ bin_PROGRAMS = miav_client
miav_client_SOURCES = $(shell ../tools/MocList cc ) \
miav_client.cc \
aboutwindow.cc \
+ control.cc \
cprlisten.cc \
cprquerydialog.cc \
decoder.cc \
@@ -29,6 +30,7 @@ miav_client_SOURCES = $(shell ../tools/MocList cc ) \
EXTRA_DIST = \
aboutwindow.h \
config.h \
+ control.h \
cprlisten.h \
cprquerydialog.h \
decoder.h \