summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e3f7a71..0cde25b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,8 @@
AUTOMAKE_OPTIONS = gnu
-SUBDIRS = pixmaps tools etc man lib client server
-DISTDIRS = pixmaps tools etc man lib client server
+SUBDIRS = pixmaps tools etc man lib \
+ $(CLIENT_DIR) \
+ $(SERVER_DIR)
+DISTDIRS = pixmaps tools etc man lib \
+ $(CLIENT_DIR) \
+ $(SERVER_DIR)
+