summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2005-05-03 08:31:58 +0000
committerdeva <deva>2005-05-03 08:31:58 +0000
commit16aeeeb8110893e14c2d134542981cdc0f257411 (patch)
treefbcd9ec22c27d9f82a049055ec9d37035a1e3c03 /src/Makefile.am
parenta8456a6a949178ff06ca66cc10c0079da9f9f067 (diff)
Removed the error object, and replaced it with a more generic info object.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6edcd73..748111e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -28,9 +28,10 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
mov_encoder.cc \
img_encoder.cc \
server.cc \
- error.cc \
dv1394.cc \
- server_status.cc
+ server_status.cc \
+ info_gui.cc \
+ info_console.cc
EXTRA_DIST = \
miav.conf \
@@ -40,7 +41,6 @@ EXTRA_DIST = \
cprquerydialog.h \
decoder.h \
encoder.h \
- error.h \
frame.h \
img_encoder.h \
mainwindow.h \
@@ -59,8 +59,11 @@ EXTRA_DIST = \
videowidget.h \
debug.h \
dv.h \
- dv1394.cc \
- server_status.h
+ dv1394.h \
+ server_status.h \
+ info.h \
+ info_gui.h \
+ info_console.h
miav_LDADD := $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList o; fi ) \
-lavcodec -lavformat