summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2005-04-14 17:28:21 +0000
committerdeva <deva>2005-04-14 17:28:21 +0000
commitd5e1739f5288355869eccd53ab3eb1a4000d1cab (patch)
tree15f9f20fb8d5c92fbf0b2ef5e34f150ce660168f /src/Makefile.am
parentf742dd679138b1e3428b72e8f934fee15ade9ecb (diff)
Unified the frame types.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 24c6972..4f0ffa2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,9 +11,8 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
aboutwindow.cc \
camera.cc \
decoder.cc \
- dvframe.cc \
encoder.cc \
- ffframe.cc \
+ frame.cc \
mainwindow.cc \
cprquerydialog.cc \
miav.cc \
@@ -37,10 +36,9 @@ EXTRA_DIST = \
camera.h \
cprquerydialog.h \
decoder.h \
- dvframe.h \
encoder.h \
error.h \
- ffframe.h \
+ frame.h \
img_encoder.h \
mainwindow.h \
messagebox.h \
@@ -55,7 +53,8 @@ EXTRA_DIST = \
socket.h \
thread.h \
util.h \
- videowidget.h
+ videowidget.h \
+ debug.h
miav_LDADD := $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList o; fi ) \
-lavcodec -lavformat