summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2005-05-17 14:30:56 +0000
committerdeva <deva>2005-05-17 14:30:56 +0000
commite3710646f6557a1592fbffa910ebed674cd9edf0 (patch)
tree6c1fe6ebdc9dad236685ec7cf09ce19ea976222a /src/Makefile.am
parenta7f843c9ac8bd1e4bbb017bcbfb73d7c5b110792 (diff)
Added code, preparing threaded encoding.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 11f5416..2bdb4dc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -31,7 +31,8 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
dv1394.cc \
server_status.cc \
info_gui.cc \
- info_console.cc
+ info_console.cc \
+ mov_encoder_thread.cc
EXTRA_DIST = \
aboutwindow.h \
@@ -61,7 +62,8 @@ EXTRA_DIST = \
server_status.h \
info.h \
info_gui.h \
- info_console.h
+ info_console.h \
+ mov_encoder_thread.h
miav_LDADD := $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList o; fi )