summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2005-06-09 17:54:00 +0000
committerdeva <deva>2005-06-09 17:54:00 +0000
commitfca7f73ae889f5e74a3b31441f5b2d778ecbd2d4 (patch)
treea503bd2bc5a6d91cb629e38318ee441d5cdd11ac /src/Makefile.am
parent4bede1d02de893b450f5eb581aa0a384246c162d (diff)
New file object, that takes care of uniqueness and counts up number in
filename, when grown too big.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f1eeb83..007f61b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,8 +13,10 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
decoder.cc \
dv1394.cc \
encoder.cc \
+ file.cc \
frame.cc \
img_encoder.cc \
+ img_file.cc \
info_console.cc \
info_gui.cc \
mainwindow.cc \
@@ -25,6 +27,7 @@ miav_SOURCES = $(shell if [ $QT_CXXFLAGS ] ; then ../tools/MocList cc; fi ) \
mov_encoder.cc \
mov_encoder_thread.cc \
mov_encoder_writer.cc \
+ mov_file.cc \
network.cc \
player.cc \
server.cc \
@@ -44,8 +47,10 @@ EXTRA_DIST = \
dv.h \
dv1394.h \
encoder.h \
+ file.h \
frame.h \
img_encoder.h \
+ img_file.h \
info.h \
info_console.h \
info_gui.h \
@@ -57,6 +62,7 @@ EXTRA_DIST = \
mov_encoder.h \
mov_encoder_thread.h \
mov_encoder_writer.h \
+ mov_file.h \
network.h \
package.h \
player.h \