summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2006-07-20 15:11:45 +0000
committerdeva <deva>2006-07-20 15:11:45 +0000
commite1af275ed3fc5a3ab2e50be325e44bd2de705bea (patch)
tree304d59a6c336f337c41c86725880364901553e54 /lib/Makefile.am
parent7b997e9a988e1ef6fe41680dc90be545a9ed1710 (diff)
Added the transcoder, formalized the video and audio formats in format.h
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6f01ef1..0707d08 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -20,6 +20,7 @@ libmiav_la_SOURCES = \
threadsafe_queue.cc \
threadsafe_queue_fifo.cc \
threadsafe_queue_priority.cc \
+ transcoder.cc \
util.cc
EXTRA_DIST = \
@@ -45,5 +46,6 @@ EXTRA_DIST = \
threadsafe_queue.h \
threadsafe_queue_fifo.h \
threadsafe_queue_priority.h \
+ transcoder.h \
util.h