summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authordeva <deva>2005-05-05 20:41:38 +0000
committerdeva <deva>2005-05-05 20:41:38 +0000
commit19bc99be32db5a65c1596ee8beb49a2b3c0d5abd (patch)
treec20099c11bd22f5a1651a33ce938b17476bb8f5f /configure.in
parent099291cc4cc648c1938a7245d9abccbc6738a46d (diff)
Removed the last pieces of ffmpeg... replaced it with libfame...
Not quite working yet, but all the major code is in place!
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 8 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 1d48f84..4a4b171 100644
--- a/configure.in
+++ b/configure.in
@@ -43,8 +43,14 @@ fi
dnl ======================
dnl Check for Jpeg library
dnl ======================
-AC_CHECK_HEADER(jpeglib.h, , AC_MSG_ERROR([*** LibJpeg not found!]))
-AC_CHECK_LIB(jpeg, jpeg_start_compress, , AC_MSG_ERROR([*** LibJpeg not found!]))
+AC_CHECK_HEADER(jpeglib.h, , AC_MSG_ERROR([*** libJpeg not found!]))
+AC_CHECK_LIB(jpeg, jpeg_start_compress, , AC_MSG_ERROR([*** libJpeg not found!]))
+
+dnl ======================
+dnl Check for Fame library
+dnl ======================
+AC_CHECK_HEADER(fame.h, , AC_MSG_ERROR([*** libFame include files not found!]))
+AC_CHECK_LIB(fame, fame_init, , AC_MSG_ERROR([*** libFame not found!]))
AC_SUBST(CFLAGS)
AC_SUBST(CPPFLAGS)